Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Edge Elevated Error Rates
Incident Report for Genesys Cloud
Resolved
Some customers in the EU-West region may have experienced issues with Edge errors from 09:30AM-09:36AM Eastern Time. The issue has been resolved.

UPDATE: After additional investigation, impact was limited to less than 1% of orgs.
Posted Jun 04, 2020 - 10:13 EDT
This incident affected: Platform (EMEA (Dublin)).