Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Web Messaging Delays: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 17:13 EDT
Monitoring
Health checks have returned to normal. Monitoring for stability.
Posted Sep 28, 2022 - 16:55 EDT
Identified
Users may experience intermittent latency with web messaging due to an incident with the platform provider. Genesys retry logic has allowed most messages to complete without error, however latent conditions may be observed until resolution. Next update 1 hour.
Posted Sep 28, 2022 - 16:06 EDT
This incident affected: Chat (Americas (US West)).