Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 19:06 EST
Monitoring
Mitigation steps have been implemented and we are seeing improved performance. Monitoring for stability until final resolution. Next update 7PM Eastern.
Posted Nov 30, 2021 - 16:30 EST
Update
Teams continue to work toward resolution. While we continue to see improvement, customers may still experience delays with real-time conversation and user records. Next Update 4PM Eastern.
Posted Nov 30, 2021 - 14:32 EST
Identified
Teams have identified root cause of the latency and are working to resolve. We are beginning to see some improvement as mitigation strategies are being put in place. Next update 2PM Eastern or as information becomes available.
Posted Nov 30, 2021 - 13:03 EST
Investigating
Teams have identified an issue causing latency with real-time conversation and user detail records. Triage is currently in progress to determine next steps. Next update 1PM or as information becomes available.
Posted Nov 30, 2021 - 11:54 EST
This incident affected: Platform (Americas (US East)).