Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Call Control Issues: EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 05:39 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2021 - 05:28 EST
Monitoring
Health checks are improving; monitoring for stability.
Posted Dec 20, 2021 - 05:06 EST
Update
We are continuing to work on a fix for this issue. Next update bottom of the hour.
Posted Dec 20, 2021 - 04:59 EST
Update
Teams are continuing fix actions to restore unhealthy instances. Next update top of the hour.
Posted Dec 20, 2021 - 04:27 EST
Update
Additional mitigation steps are being implemented. Users may see edges show offline in addition to errors with call controls. Next update bottom of the hour.
Posted Dec 20, 2021 - 03:55 EST
Identified
Some customers may be experiencing issues with call controls in the EMEA (Frankfurt) region. Mitigation steps are in progress, next update top of the hour.
Posted Dec 20, 2021 - 03:34 EST
This incident affected: Outbound Calls (EMEA (Frankfurt)) and Inbound Calls (EMEA (Frankfurt)).