Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates - America's (US-East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 11:46 EST
Monitoring
Mitigation steps have been implemented and error rates have returned to normal. Monitoring service for stability.
Posted Nov 16, 2023 - 11:38 EST
Identified
Service teams are investigating an issue with flows using Amazon Polly TTS. Flows may experience a validation error "Text to speech engine 'Amazon Polly' could not be found.". Mitigation steps are in progress. Next update 11:45AM Eastern or sooner as information becomes available.
Posted Nov 16, 2023 - 11:20 EST
This incident affected: Platform (Americas (US East)).