Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Delays: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 18:04 EST
Update
Data processing is almost complete. ETTR 30 minutes.
Posted Dec 14, 2021 - 17:57 EST
Update
Data processing continues; next update 6pm ET.
Posted Dec 14, 2021 - 16:00 EST
Identified
Teams have identified an issue causing latency with real-time conversation and user detail records. Steps have been implemented to speed processing times. No ETTR as data processing will have to complete for full resolution which can take several hours. Next update 4pm ET.
Posted Dec 14, 2021 - 13:33 EST
This incident affected: Reporting (Americas (US East)).