Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

WhatsApp Message Errors: Americas (US East) and Americas (Sao Paulo)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 11:52 EDT

Update

Monitoring for stability
Posted Jun 18, 2025 - 11:48 EDT

Monitoring

Recovery is in progress after mitigation steps.
Posted Jun 18, 2025 - 11:41 EDT

Identified

Genesys Cloud customers using the WhatsApp integration may be experiencing errors with messages that contain emojis. The development team has implemented mitigation steps. Next update bottom of the hour.
Posted Jun 18, 2025 - 11:16 EDT
This incident affected: Third-Party Digital Channels (Americas (Sao Paulo), Americas (US East)).