Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
No Answer Time Out: Inbound and Outbound Telephony
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 14:11 EDT
Identified
Fix actions are being implemented at this time. Next update 2:30 pm EDT.
Posted Apr 30, 2019 - 14:03 EDT
Investigating
Inbound and outbound telephony is experiencing a timeout after 30 seconds of no answer by the receiving party. The development teams are engaged for review. Next update 2:30 pm EDT.
Posted Apr 30, 2019 - 13:47 EDT
This incident affected: Outbound Calls (Americas (US East), Asia Pacific (Sydney), Asia Pacific (Tokyo), EMEA (Dublin), EMEA (Frankfurt)) and Inbound Calls (Americas (US East), Asia Pacific (Sydney), Asia Pacific (Tokyo), EMEA (Dublin), EMEA (Frankfurt)).