Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US East)
Incident Report for Genesys Cloud
Resolved
Resolving incident. 9:53am-10:17am ET, intermittent elevated error rates were observed on some services with varied impact to users. Most user reports were related to delays with call controls and stuck interactions. All health checks have returned to normal.
Posted Apr 06, 2021 - 11:05 EDT
Monitoring
Services are in recovery. Monitoring for stability.
Posted Apr 06, 2021 - 10:47 EDT
Investigating
Elevated error rates in Americas (US East) have been identified. The development teams are currently reviewing. Next update 30 minutes.
Posted Apr 06, 2021 - 10:27 EDT
This incident affected: Platform (Americas (US East)).