Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Outbound SMS Failures
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 11:24 EST
Monitoring
A fix has been implemented by the third-party provider. Outbound messages are no longer delayed and we are monitoring for stability.
Posted Feb 26, 2021 - 11:12 EST
Identified
The third-party platform provider has identified root cause of the issue in their network and is working to resolve. Genesys team continues to closely monitor as Genesys Cloud customers may still experience SMS outbound message delays. Next update in one hour or sooner as information becomes available.
Posted Feb 26, 2021 - 11:01 EST
Update
Genesys team continues to monitor the efforts of the third party platform provider to identify root cause of the issue in their network. Outbound messages continue to have delayed delivery at this time. Next update in one hour or sooner as information becomes available
Posted Feb 26, 2021 - 10:24 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 09:42 EST
Update
Genesys team is continuing to monitor the efforts of the third party platform provider to identify root cause of the issue in their network. Outbound messages continue to have delayed delivery. Next update in one hour or sooner as information becomes available.
Posted Feb 26, 2021 - 09:24 EST
Investigating
Genesys team is actively monitoring reports of a wide spread issue on a third party platform provider affecting their conversation, chat and Rest API. Genesys Cloud customers using SMS may experience issues with outbound messages not sending. Next update in 30 minutes or sooner as information becomes available
Posted Feb 26, 2021 - 08:49 EST
This incident affected: Platform (Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London)).