PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Performance Interactions view is not updating for some customers in the APNE region
Incident Report for PureCloud by Genesys
Resolved
The backlog of interactions are currently processing and will show up in the view as they are completed. This process may take several hours to finish.
Posted about 1 month ago. Aug 17, 2019 - 02:30 EDT
Identified
Our development team has identified the cause and is taking steps to correct the issue. A new update will be posted in 30 minutes.
Posted about 1 month ago. Aug 17, 2019 - 02:08 EDT
Investigating
Some customers have reported that new interactions are not being added to the view while existing interaction do not update when the call ends.
Posted about 1 month ago. Aug 17, 2019 - 01:42 EDT
This incident affected: Reporting (Japan).