Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Analytics Delays - America's US-West
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 22:29 EST
Update
Analytics service continues to process the backlog of event data. Delays are limited only to organizations that have already experienced impact. Those organizations will continue to see delays in analytics data until the backlog is processed. Updates for these organizations will be provided through case notes once the backlog has been completely processed. Closing incident as the triggering event has been resolved.
Posted Dec 30, 2022 - 22:29 EST
Update
Analytics services are still continuing to process backlogged events. The team has taken additional steps to improve processing time. Users may continue to see delays in analytics views until the backlog is completely processed. Next update 22:00 Eastern.
Posted Dec 30, 2022 - 19:54 EST
Monitoring
Mitigation steps have been implemented and the service is operating normally. Customers may continue to experience Analytics delays until the backlog of events is processed. Next update 20:00 Eastern.
Posted Dec 30, 2022 - 17:40 EST
Identified
Root cause has been identified and teams are working to mitigate. Next update 18:00 Eastern
Posted Dec 30, 2022 - 17:04 EST
Update
Teams continue to investigate elevated error rates causing delays analytics data. Next update 17:30 Eastern
Posted Dec 30, 2022 - 16:30 EST
Investigating
Teams are investigating an issue causing delays in real-time conversation and user detail records in US-West region. Next update 16:30 Eastern
Posted Dec 30, 2022 - 15:34 EST
This incident affected: Platform (Americas (US West)).