PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Delayed Detail Record Queries: America's Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 25, 2019 - 19:30 EST
Monitoring
The teams are continuing to monitor performance. Consumption has caught up and service is operational although reporting will need to complete processing of backlogged requests.
Posted 3 months ago. Feb 25, 2019 - 18:27 EST
Update
The development team made a change to the API which has helped alleviate latent conditions. Error rates are now showing marked improvement; however reporting has a large backlog of requests that will need to finish processing. Monitoring to ensure mitigation strategy is successful. Updates to follow.
Posted 3 months ago. Feb 25, 2019 - 17:26 EST
Update
The issue has been isolated to an API for the service. Investigation continues. Next update 5:30pm EST or as information becomes available.
Posted 3 months ago. Feb 25, 2019 - 16:02 EST
Update
Queries are continuing to run slow with up to one hour between report request and arrival for some users while a delays of a few seconds for performance dashboards and interaction searches. The development teams are continuing to investigate latent conditions. Next update 4:00pm EST or as information becomes available.
Posted 3 months ago. Feb 25, 2019 - 14:32 EST
Update
The teams are continuing to work on fix actions for the issue. Queries are processing, but are latent. Next status 2:30pm EST.
Posted 3 months ago. Feb 25, 2019 - 13:28 EST
Update
The development team added additional nodes which are now online and shards relocated. Slow query performance may still be an issue for users. The teams are continuing investigation and next steps. Next update 1:30pm EST.
Posted 3 months ago. Feb 25, 2019 - 12:29 EST
Update
Users may continue to experience latency when performing queries. Investigation into underlying cause and mitigation continues. Next update 12:30 pm EST.
Posted 3 months ago. Feb 25, 2019 - 11:28 EST
Update
The development team has taken steps to help speed recovery by scaling down a dependent service. Users may experience continued delays with querying data until service health improves. The teams are currently monitoring and determining additional fix actions as warranted. Next update 11:30 am EST.
Posted 3 months ago. Feb 25, 2019 - 10:53 EST
Identified
Users in the America's region may be experiencing delays with call detail records. The development teams are currently triaging and determining next steps. Next update 11 am EST or sooner as information becomes available.
Posted 3 months ago. Feb 25, 2019 - 10:22 EST
This incident affected: Reporting (Americas).