Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates US-East

Incident Report for Genesys Cloud

Resolved

Between 08:00 and 08:47 ET Americas (US East) region experienced elevated error rates. Teams took mitigation steps to recover the ability to log in. Root cause is being investigated and formal RCA will be provided.
Posted Nov 20, 2024 - 09:29 EST

Update

Services have fully recovered. We are monitoring for stability.
Posted Nov 20, 2024 - 09:16 EST

Monitoring

We are seeing recovery but there will continue to be delays logging in until errors have cleared.
Posted Nov 20, 2024 - 08:50 EST

Update

Teams are continuing to investigate as initial mitigation steps did not have the expected results. Additional actions are being implemented to improve performance of the service and additional resources have been engaged to investigate.
Posted Nov 20, 2024 - 08:47 EST

Identified

Teams have identified possible root cause and are beginning to implement mitigation steps.
Posted Nov 20, 2024 - 08:26 EST

Investigating

We are investigating an issue that is impacting logins for users in the US East region. Users who are already logged in will remain logged in until cache expires. New logins will fail.
Posted Nov 20, 2024 - 08:17 EST
This incident affected: Login (Americas (US East)).