PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Issues with PureCloud Voice DID Numbers
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved.
Posted 7 months ago. Jan 02, 2018 - 16:47 EST
Monitoring
The issue has been resolved. Monitoring for stability.
Posted 7 months ago. Jan 02, 2018 - 16:07 EST
Identified
Users are reporting the issue still exists. The development teams are reviewing.
Posted 7 months ago. Jan 02, 2018 - 15:31 EST
Monitoring
The issue has been resolved, monitoring for stability. If customers are still experiencing impact, please contact the Genesys care team.
Posted 7 months ago. Jan 02, 2018 - 15:17 EST
Investigating
Organizations with numbers purchased through PureCloud Voice may be experiencing busy signals intermittently at this time. Development is working to resolve the issue as quickly as possible.
Posted 7 months ago. Jan 02, 2018 - 15:11 EST
This incident affected: Inbound Calls (Americas).