Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Intermittent Call Failures: Americas (Canada)
Incident Report for Genesys Cloud
Resolved
Deploy has finished.
Posted May 22, 2024 - 20:31 EDT
Update
Teams will deploy the fix at 8 pm ET. Next update 8:30 pm ET.
Posted May 22, 2024 - 19:04 EDT
Update
Impacted customers should first try Global Media Fabric as a workaround. A secondary work around is being published to case notes at this time. Teams have identified mitigation steps and will code, test, and deploy. Next update 7pm ET or as information becomes available.
Posted May 22, 2024 - 16:58 EDT
Update
Teams have identified a fix action to mitigate, however the fix will need to go through testing before deploy. Work around for current users affected is being finalized and instructions will be posted to cases. Next update top of the hour.
Posted May 22, 2024 - 16:31 EDT
Identified
Teams have identified potential mitigation steps and are determining which will lead to fastest recovery. Next update bottom of the hour.
Posted May 22, 2024 - 16:16 EDT
Investigating
Some users have reported intermittent inbound and outbound call failures in the Americas (Canada) region. Teams have been engaged for investigation and next steps. Next update 4:15pm ET.
Posted May 22, 2024 - 15:56 EDT
This incident affected: Inbound Calls (Americas (Canada)) and Outbound Calls (Americas (Canada)).