Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Analytics Delays - Americas (US-West)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 10:28 EDT

Update

While we have implemented initial fixes to address the issues, we are observing inconsistent results in error rates. Teams are continuing to actively monitor and investigate.
Posted Jun 20, 2025 - 10:15 EDT

Investigating

We are investigating an issue resulting in errors or delays when accessing analytics data through the Genesys Cloud client and the API. Next update 10:15 AM Eastern
Posted Jun 20, 2025 - 09:44 EDT
This incident affected: Platform (Americas (US West)).