PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
Resolved: PureCloud Asia-Pacific (Sydney)
Incident Report for PureCloud by Genesys
Resolved
Some PureCloud users reported issues with latency and/or maintenance mode for approximately 10 minutes in duration. All health checks have returned to normal. Impact time was 12:06pm-12:16pm (Sydney time).
Posted Dec 03, 2019 - 20:45 EST
This incident affected: Directory (Australia).