Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: APAC (Tokyo & Sydney)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 07:04 EDT
Monitoring
Root cause has been identified and mitigation steps have been implemented.
Posted Jun 03, 2022 - 06:10 EDT
Investigating
Teams are investigating elevated error rates in the APAC regions (Tokyo and Sydney). Customers may experience issues where agents are unable to accept interactions as they have been removed from queues.
Posted Jun 03, 2022 - 05:52 EDT
This incident affected: Platform (Asia Pacific (Sydney), Asia Pacific (Tokyo)).