PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
Assignment Latency: America's Region
Incident Report for PureCloud by Genesys
Resolved
Users may have experienced intermittent impact with notifications to agents causing alerts to be missed and/or agents sent to not responding. Health checks have returned to normal. Resolving incident.
Posted Dec 02, 2019 - 15:22 EST
Identified
Mitigation steps have been taken and recovery is in progress. Impacted users should refresh their browsers. Next update in 30 minutes or sooner as status becomes available.
Posted Dec 02, 2019 - 15:11 EST
Investigating
Development is investigating an issue impacting the ability of customer's to service interactions. Next update in 30 minutes.
Posted Dec 02, 2019 - 15:02 EST
This incident affected: Platform (Americas (US East)).