Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Analytics Delays (Americas US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 14:57 EST
Update
Error rates have returned to normal range in US East region. Customers may continue to see intermittent delays as the service processes the backlogged events. Next update 16:00 Eastern.
Posted Dec 28, 2022 - 14:21 EST
Update
It has been confirmed issue in US West is unrelated and not service impacting to customers. While we continue to see improvement in error rates US East region teams have taken additional steps to speed recovery. Next update 14:30 Eastern.
Posted Dec 28, 2022 - 13:23 EST
Identified
Teams have identified root cause of the issue in the US-East region and mitigation steps have been implemented. We are beginning to see error rates improve in US-East. Teams are still working to identify root cause in US-West region. At this time the issues appear to be separate and unrelated. Next update 14:30 Eastern.
Posted Dec 28, 2022 - 12:57 EST
Investigating
Teams are investigating an issue causing latency with real time conversation and user detail records. Users may experience intermittent errors when loading real time dashboards and querying performance data views. Next update 13:00 Eastern
Posted Dec 28, 2022 - 11:59 EST
This incident affected: Platform (Americas (US East), Americas (US West)).