Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics Data and Reporting Time Outs: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 15:11 EDT
Update
Final fixes are currently being deployed to production. Next update bottom of the hour.
Posted Apr 30, 2021 - 15:01 EDT
Update
Final fixes are currently being tested. Next update top of the hour.
Posted Apr 30, 2021 - 14:28 EDT
Update
Mitigation efforts continue. Next update 2:30 pm ET.
Posted Apr 30, 2021 - 14:00 EDT
Update
Mitigation steps have been applied and service performance has improved. Pending final mitigation steps to be implemented.
Posted Apr 30, 2021 - 13:32 EDT
Identified
Development is engaged to mitigate time outs with analytics and reporting requests. Next update 1 hour or as information becomes available.
Posted Apr 30, 2021 - 13:06 EDT
This incident affected: Reporting (Americas (US East)).