Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Service

Genesys Cloud Platform Availability*

Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
FedRAMP
 
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
Asia Pacific
(Osaka)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
EMEA
(Zurich)
EMEA
(UAE)
December 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
November 100% 99.89% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
October 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
September 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
August 99.97% 99.98% 99.97% 99.98% 99.98% 99.99% 99.99% 99.99% 99.99% 99.99% 99.98% 99.98% 99.98% 99.97% 99.99%
July 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
June 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
May 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
April 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
March 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
February 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 99.97% 100% 100% 100%
January 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
December 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
November 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
October 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
September 100% 100% 99.81% 100% 100% 100% 100% 100% 100% - 100% 99.99% 100% - -
August 99.99% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
July 100% 100% 99.92% 100% 100% 100% 100% 100% 100% - 100% 100% 99.63% - -
June 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
May 100% 100% 100% 100% 100% 100% 99.37% 100% 100% - 100% 100% 100% - -
April 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
March 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -
February 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 99.34% 100% - -
January 100% 100% 100% 100% 100% 100% 100% 100% 100% - 100% 100% 100% - -

* Platform availability may not reflect customer availability

Intermittent Call Failures: Americas (US East)
Incident Report for Genesys Cloud
Resolved
The issue has been resolved. Impact stop 11:45 am ET.
Posted 2 years ago. Apr 13, 2023 - 11:51 EDT
Identified
Some Genesys Cloud Voice and BYOC customers may experience intermittent call failures for inbound and outbound calls in the US East region. Mitigation steps have been implemented. Next update noon ET.
Posted 2 years ago. Apr 13, 2023 - 11:42 EDT
This incident affected: Inbound Calls (Americas (US East)) and Outbound Calls (Americas (US East)).
Español日本語Português (Brasil)
Powered by Localize
English