PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
(Frankfurt)
PureCloud Conversation Detail Records: EU West (Ireland)
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Apr 29, 2019 - 05:42 EDT
Update
Recovery continues as processing of data is still in progress
Posted Apr 29, 2019 - 01:45 EDT
Update
Additional fix actions have been implemented and data will become available throughout the recovery process. The ETR for all real time and historical conversation detail records is approximately 9-12 hours as processing of data can take several hours to complete
Posted Apr 28, 2019 - 22:21 EDT
Investigating
Real-time conversation detail records are experiencing delays. The development team has implemented fix actions. While in recovery, conversation detail records will be unavailable at this time. Updates to follow.
Posted Apr 28, 2019 - 19:57 EDT
This incident affected: Reporting (EMEA).