PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Analytics and Reporting Latency: Americas Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 17:22 EDT
Monitoring
Latent conditions have been resolved after implementing additional fix actions. Monitoring for stability.
Posted 17 days ago. Sep 03, 2019 - 17:04 EDT
Update
Recovery efforts are still underway with additional fix actions being reviewed. Next update 6pm EDT.
Posted 17 days ago. Sep 03, 2019 - 15:58 EDT
Update
Fix actions have been implemented and recovery is in progress. Next update 4pm EDT or sooner as information becomes available.
Posted 17 days ago. Sep 03, 2019 - 14:34 EDT
Update
The teams are still working on fix actions. Next update 4pm EDT or sooner as information becomes available.
Posted 17 days ago. Sep 03, 2019 - 14:13 EDT
Update
The development teams continue to perform fix actions. No ETTR. Next update 2pm EDT.
Posted 17 days ago. Sep 03, 2019 - 12:57 EDT
Identified
PureCloud users in the America's region may be experiencing latent conditions with reporting and analytics data. The development teams are currently engaged. Next update 1pm EDT.
Posted 17 days ago. Sep 03, 2019 - 11:55 EDT
This incident affected: Reporting (Americas).