Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

AWS Network Issues: US

Incident Report for Genesys Cloud

Resolved

AWS is reporting all impacted services have returned to a healthy state.
Posted Aug 30, 2016 - 12:07 EDT

Monitoring

Between 8:15 AM and 10:30 AM EDT, AWS experienced increased API latencies in the US-EAST-1 Region. The issue has been resolved and the service is operating normally.
Posted Aug 30, 2016 - 12:05 EDT

Identified

AWS has identified the issue and is taking corrective action.
Posted Aug 30, 2016 - 10:54 EDT

Investigating

AWS has reported network issues in the US. At this time, we have no reported customer impact but customers could experience some interruptions with services until the AWS network issues are resolved. As alerts come in for services, the teams will provide remediation steps where applicable.
Posted Aug 30, 2016 - 09:16 EDT