Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud Delayed Detail Record Queries: America's Region
Incident Report for PureCloud by Genesys
Resolved
Cluster size has been increased and the service is operational. Resolving incident.
Posted Feb 26, 2019 - 21:53 EST
Update
Efforts to increase cluster size continue (without further degrading performance). The teams are approximately 50% complete. Next update 10:00pm EST or sooner as information becomes available.
Posted Feb 26, 2019 - 20:38 EST
Update
The development team will add additional nodes to the service once usage drops to allow for faster recovery. Work will begin after 7pm EST tonight (non-impacting). Next status 9:00pm EST or sooner as information becomes available.
Posted Feb 26, 2019 - 18:26 EST
Update
After scaling the service, latent conditions still persist. The teams are continuing investigation. Next update 6:30pm EST.
Posted Feb 26, 2019 - 16:58 EST
Update
Data relocation remains in progress. Next update 5:00pm EST.
Posted Feb 26, 2019 - 15:57 EST
Update
The development teams have added nodes to the service and data is relocation is in progress. Next status 4:00pm EST.
Posted Feb 26, 2019 - 14:35 EST
Update
The development teams are working to increase the number of nodes while not degrading performance further. Next update 2:30pm EST or as information becomes available.
Posted Feb 26, 2019 - 13:32 EST
Identified
PureCloud users in the America's region may be experiencing latency with performance dashboards, interaction searches, and report queries. The development teams are engaged for review. Next update 1:30pm EST.
Posted Feb 26, 2019 - 12:35 EST
This incident affected: Reporting (Americas (US East)).