Issue has been resolved with no further reported problems. Should users experience display issues, please attempt to clear browser cache. If the problem persists, contact support.
Posted May 05, 2017 - 09:06 EDT
Monitoring
A fix has been deployed and the display issues appear to be resolved at this time. We are continuing to monitor the situation. Users may need to clear browser cache to resolve the issue.
Posted May 05, 2017 - 08:37 EDT
Update
The root cause has been identified and the development teams are working on a fix at this time.
Posted May 05, 2017 - 07:34 EDT
Identified
The issue has been escalated internally with multiple development teams engaged in triage efforts. Updates to follow.
Posted May 05, 2017 - 07:29 EDT
Investigating
Some users have reported receiving a white screen when trying to access PureCloud applications. The development team has been engaged and is investigating at this time.