Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Analytics Delays EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
This issue has been resolved.
Posted Apr 25, 2022 - 06:48 EDT
Investigating
Development teams have identified an issue impacting conversation details real time dashboards and query performance data in the Frankfurt region. Investigation is in progress. Next update 07:30 Eastern.
Posted Apr 25, 2022 - 06:09 EDT
This incident affected: Platform (EMEA (Frankfurt)).