Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Interaction Detail Delays: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 16:28 EDT
Update
Backlogged events have almost completed processing. Users should see marked improvement. Next update bottom of the hour.
Posted Jun 12, 2023 - 15:56 EDT
Update
Rebalancing efforts are complete, backlogged events are now processing. Next update 1 hour.
Posted Jun 12, 2023 - 15:03 EDT
Update
Rebalancing efforts continue. Teams added additional nodes to help alleviate memory pressure. No ETTR. Next update 1 hour or as new information becomes available.
Posted Jun 12, 2023 - 14:32 EDT
Update
Earlier mitigation steps included adding additional capacity to the cluster. Once capacity is added, data has to rebalance across new instances before backlogged events can process. This process is still underway, no ETTR. Next update 1 hour or as information becomes available.
Posted Jun 12, 2023 - 13:36 EDT
Update
Teams are continuing triage to determine if additional mitigation steps needed. Backlog processing cannot begin until nodes are healthy.
Next update bottom of the hour.
Posted Jun 12, 2023 - 13:00 EDT
Update
Mitigation steps have been applied. Recovery will take time as backlogged events will need to complete processing. No ETR at this time. Next update top of the hour.
Posted Jun 12, 2023 - 12:24 EDT
Identified
Teams are investigating delays in viewing real time interaction details. Next update 12:30pm ET or as status becomes available.
Posted Jun 12, 2023 - 11:47 EDT
This incident affected: Reporting (Americas (US East)).