Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Aggregate Queries APAC (Sydney)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 13:02 EDT
Update
Some mitigation steps have been implemented but errors continue. Next steps are being identified. Next update bottom of the hour.
Posted Jun 16, 2023 - 12:41 EDT
Update
Potential impact to affected customers are errors when pulling data for analytics workspaces/views that leverage aggregate endpoints. Root cause has been identified. Mitigation steps are being reviewed at this time.
Posted Jun 16, 2023 - 12:10 EDT
Investigating
Aggregate queries are experiencing elevated error rates in the APAC (Sydney) region. Dev teams are engaged for mitigation steps. Next update 1 hour or as information becomes available.
Posted Jun 16, 2023 - 11:38 EDT
This incident affected: Reporting (Asia Pacific (Sydney)).