Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Historical Adherence: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 17:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2022 - 17:01 EST
Update
Teams are continuing to work on additional fixes. Next update 1 hour.
Posted Mar 11, 2022 - 16:27 EST
Update
Instances have been cycled; data processing is currently in progress. Next status 4:30 pm ET.
Posted Mar 11, 2022 - 16:02 EST
Identified
Teams are investigating an issue with WFM Historical Adherence. Triage in progress. Next update top of the hour.
Posted Mar 11, 2022 - 15:44 EST
This incident affected: Reporting (Americas (US West)).