All backlogged events have completed processing and the latent conditions have been resolved.
Posted Aug 12, 2024 - 23:22 EDT
Monitoring
Latency has decreased significantly, we are monitoring for stability.
Posted Aug 12, 2024 - 23:11 EDT
Update
Backlogged events are continuing to process, the next update 1 am ET or as information becomes available.
Posted Aug 12, 2024 - 23:03 EDT
Update
Backlogged events are continuing to process, the next update 11 pm ET or as information becomes available.
Posted Aug 12, 2024 - 20:50 EDT
Update
Additional mitigation steps have been implemented. While we continue to see recovery, the processing of backlogged events is taking longer than expected. The service team will make additional modifications to the service after hours in the region to prevent a recurrence. Customers will continue to see analytics delays until the backlog is processed and preventive actions have been implemented. Next update 9 pm ET or as information becomes available.
Posted Aug 12, 2024 - 18:56 EDT
Update
Event processing continues and is expected to take several hours to complete. Next update 7pm ET or as information becomes available.
Posted Aug 12, 2024 - 17:28 EDT
Identified
An issue has been identified that is impacting Analytics Performance Views in the US West region. Mitigation steps have been implemented and we are beginning to see improvement. While teams continue to work to speed recovery, customers will continue to see delayed results until the backlog of events has been processed. Next update 17:00 Eastern or sooner as information becomes available.
Posted Aug 12, 2024 - 15:56 EDT
This incident affected: Platform (Americas (US West)) and Reporting (Americas (US West)).