The vendor has resolved the issue. Incident resolved.
Posted Jan 19, 2025 - 13:42 EST
Monitoring
The vendor has isolated root cause and implemented mitigation steps to resolve. Customers should begin to see improvement.
Posted Jan 19, 2025 - 13:16 EST
Identified
Genesys Cloud engineers remain engaged with the third-party vendor as the vendor continues to investigate root cause of the messaging issue within their platform. Next update 14:00 Eastern or sooner as information becomes available.
Posted Jan 19, 2025 - 12:00 EST
Update
Issue has been escalated with the vendor. Vendor continues to investigate with the help of Genesys Cloud engineers. Next update 12:00 Eastern or sooner as information becomes available.
Posted Jan 19, 2025 - 10:57 EST
Investigating
Teams are engaged with the vendor to isolate a third-party incident impacting inbound and outbound messaging on Facebook and WhatsApp. Customers may see errors such as “Message not allowed - account has been locked." Customers may need to contact Meta as Genesys does not manage customer accounts. Next update 11:00 Eastern or sooner as information becomes available.
Posted Jan 19, 2025 - 10:25 EST
This incident affected: Chat (Americas (Sao Paulo), Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London), FedRAMP, EMEA (Zurich), EMEA (UAE), Asia Pacific (Osaka)).