Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Schedule Page and Call Routing Page Errors: Americas (US East), Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 15:15 EDT
Monitoring
Fix actions have been implemented, monitoring for stability.
Posted Sep 01, 2021 - 15:11 EDT
Identified
Teams are triaging for impact and mitigation steps. Next update 3:30 pm ET.
Posted Sep 01, 2021 - 15:09 EDT
This incident affected: Platform (Americas (US East), Americas (US West)).