Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice: North America
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 23:42 EDT
Update
Test calls are starting to complete successfully. Monitoring for stability.
Posted Oct 06, 2021 - 23:13 EDT
Update
Toll Free Numbers remain impacted due to a widespread issue spanning beyond Genesys. Teams are continuing to monitor the situation and will update when test calls begin passing. Next update midnight ET or as information becomes available.
Posted Oct 06, 2021 - 22:19 EDT
Monitoring
Issue spans beyond Genesys as failures are encountered when attempting to reach non Genesys numbers. The teams will continue to monitor the situation. Next update 10:30 pm ET.
Posted Oct 06, 2021 - 21:33 EDT
Investigating
Teams are investigating reports of toll free call failures. Triage is in progress. Next update 9:30pm ET.
Posted Oct 06, 2021 - 20:56 EDT
This incident affected: Outbound Calls (Americas (US East), Americas (US West), Americas (Canada)) and Inbound Calls (Americas (US East), Americas (US West), Americas (Canada)).