Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Asia Pacific (Sydney)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 21:16 EDT
Monitoring
Health checks are improving after mitigation steps applied. Monitoring for stability.
Posted Sep 19, 2022 - 21:03 EDT
Investigating
Some customers in the Asia Pacific (Sydney) region may be experiencing degradation of service impacting conversations and call controls. Mitigation steps are in progress. Next update top of the hour.
Posted Sep 19, 2022 - 20:16 EDT
This incident affected: Platform (Asia Pacific (Sydney)).