Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates - APAC (Sydney)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 20:50 EDT

Monitoring

Between 23:29 and 23:56 GMT, Genesys Cloud customers in the Sydney region experienced issues with inbound and outbound calling. Service teams quickly isolated root cause and implemented mitigation steps. This issue has been resolved and a formal RCA will follow.
Posted Sep 16, 2026 - 20:50 EDT
This incident affected: Inbound Calls (Asia Pacific (Sydney)) and Outbound Calls (Asia Pacific (Sydney)).