Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Conversation Intermittent Delays: America's Region (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 11:28 EST
Monitoring
Some users may have experienced intermittent delays in outbound dialing and messaging, as well as call control commands taking extended time to complete and update state in the UI from approximately 10:10 am EST to 10:40 am EST. Health checks have returned to normal. Monitoring for stability.
Posted Nov 24, 2020 - 11:16 EST
This incident affected: Outbound Calls (Americas (US East)).