Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Client Connection Failures Asia Pacific (Sydney)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 14:59 EST
Monitoring
Genesys Cloud is monitoring reported outside region connectivity issues when attempting to connect to Sydney. Next update 1 hour or as information becomes available.
Posted Mar 07, 2021 - 13:56 EST
This incident affected: Platform (Asia Pacific (Sydney)).