Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Text to Speech Playback When Using Neural Voice

Incident Report for Genesys Cloud

Resolved

Vendor rolled back their change that affected neural voices.
Incident is resolved
Posted Jan 15, 2025 - 17:47 EST

Update

Vendor rolled back their change that affected neural voices.
Incident is resolved
Posted Jan 15, 2025 - 17:46 EST

Update

Vendor continues to investigate root cause and issue has been escalated to their product team. Next update 19:00 Eastern or sooner as information becomes available.
Posted Jan 15, 2025 - 16:22 EST

Update

Genesys has escalated this issue with the vendor. The vendor continues to investigate at this time. No ETA on restoration. Next update 15:20 Eastern
Posted Jan 15, 2025 - 14:21 EST

Update

Teams have provided additional information to the vendor and continue to work with vendor resources to identify root cause. Next update 14:15 Eastern.
Posted Jan 15, 2025 - 13:18 EST

Update

The service teams are still engaged with the vendor to push for resolution. Next update 13:00 Eastern or sooner as information becomes available.
Posted Jan 15, 2025 - 12:00 EST

Investigating

Customers may be experiencing issues with text to speech playback being extremely fast when a flow has a "Neural Voice" selected. As a work around, customers can select a non-neural voice. The service team has engaged the vendor to investigate.
Posted Jan 15, 2025 - 10:44 EST
This incident affected: Inbound Calls (Americas (US West), EMEA (London)) and Outbound Calls (Americas (US West), EMEA (London)).