Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Voicemail Playback Errors (Multi-Regional)

Incident Report for Genesys Cloud

Resolved

Root cause was identified as an incomplete permissions backfill on a subset of organizations. The recommended workaround of manually adding the missing voicemail stream permissions as indicated in https://help.genesys.cloud/articles/open-play-voicemail/ is the permanent solution to backfilling the missing permissions. A formal RCA will be provided to those customers impacted by this issue.
Posted Jun 03, 2026 - 12:57 EDT

Identified

We have identified an issue impacting users ability to playback voicemails. As a work around, customers can follow instructions in the linked https://help.genesys.cloud/articles/open-play-voicemail/ to add necessary permissions to resolve. Next update 12:45 PM Eastern or sooner.
Posted Jun 03, 2026 - 12:13 EDT
This incident affected: Voicemail (Americas (US East), Americas (US West), FedRAMP).