Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice America's US-West Inbound Call Failures
Incident Report for Genesys Cloud
Resolved
This issue has been resolved.
Posted Sep 28, 2021 - 19:41 EDT
Update
Development teams continue to investigate elevated error rates on inbound toll-free calls in US-West region. Customers may experience post-dial delay on incoming toll-free calls. Retry logic will connect the calls, however the delay can be several seconds.
Posted Sep 28, 2021 - 18:52 EDT
Investigating
Development teams are investigating elevated error rates on inbound toll-free calls in US-West region. Customers may experience post-dial delay on incoming toll-free calls. Retry logic will connect the calls, however the delay can be several seconds.
Posted Sep 28, 2021 - 17:12 EDT
Monitoring
The issue with post-dial delay has been resolved and the service is operating normally.
Posted Sep 28, 2021 - 16:47 EDT
Investigating
We are continuing to monitor this issue as development teams have determined that a small percentage of Genesys Cloud Voice customers may experience some post-dial delay on incoming calls. If delay is experienced, retry logic will connect the call.
Posted Sep 28, 2021 - 15:56 EDT
Monitoring
Genesys Cloud Voice team has implemented a fix and inbound calling in US-West region has been restored. As a result of the fix action, users may have seen a brief disruption in outbound calling which is now operating as expected.
Posted Sep 28, 2021 - 13:53 EDT
Identified
Genesys Cloud Voice team has identified an issue impacting inbound calls in the America's US West region. Mitigation steps are in progress to resolve and we are beginning to see recovery. Next update 14:00 Eastern
Posted Sep 28, 2021 - 13:35 EDT
This incident affected: Inbound Calls (Americas (US West)).