Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates: Americas (US East) and Americas (US West)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 19:29 EDT

Monitoring

Platform provider advised services should be in recovery. Health checks have returned to normal. Monitoring for stability.
Posted Jul 03, 2025 - 19:28 EDT

Update

Error rates are decreasing. Pending update from the platform provider. Next update 8:15pm ET or as information becomes available.
Posted Jul 03, 2025 - 19:13 EDT

Update

The platform provider is continuing to troubleshoot the issue for root cause and mitigation. Next update 1 hour or as information becomes available.
Posted Jul 03, 2025 - 18:18 EDT

Update

Teams are continuing troubleshooting efforts with the platform provider to determine root cause and next steps. Next update 6:15pm ET or as information becomes available.
Posted Jul 03, 2025 - 17:18 EDT

Identified

Some customers may be experiencing elevated error rates for Lex v2 flows. The Genesys team is working with the platform provider at this time. Next update 5:30pm ET or as information becomes available.
Posted Jul 03, 2025 - 16:50 EDT
This incident affected: Platform (Americas (US East), Americas (US West)).