This issue has been resolved - error rates have returned to normal. Monitoring for stability before resolving.
Posted Jul 08, 2025 - 08:03 EDT
Update
The platform provider has implemented mitigation steps and is continuing to work toward full restoration. We are beginning to see improvement across multiple services within Genesys Cloud as error rates are returning to normal and services are processing backlogged events. Next update 08:15 AM Eastern or sooner as information becomes available.
Posted Jul 08, 2025 - 07:47 EDT
Identified
The platform provider has identified root cause and is working toward resolution. Customers may continue to experience issues with calls, callbacks, forecast, schedules, voicemail, greetings, analytics exports, performance external metric data definitions, bot publishing failures and bot executions. Next update 07:45 Eastern or sooner as information becomes available.
Posted Jul 08, 2025 - 07:21 EDT
Investigating
The platform provider is actively investigating an issue impacting Genesys Cloud. Customers may experience issues with inbound/outbound calls and callbacks. Other impact includes being unable to update forecast and schedules and delays in work items.