Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice - Canada Inbound DID Call Failures
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 16:03 EDT
Monitoring
Mitigation steps have been implemented and Genesys Cloud Voice teams are monitoring for stability.
Posted Apr 05, 2021 - 14:37 EDT
Identified
Root cause has been identified and mitigation steps are being implemented. Next update in 30 minutes or sooner as information becomes available.
Posted Apr 05, 2021 - 13:36 EDT
Investigating
Development Teams are investigating an issue with inbound DID call failures in the Canada region. Next update in 30 minutes or sooner as information becomes available.
Posted Apr 05, 2021 - 13:16 EDT
This incident affected: Inbound Calls (Americas (Canada)).