Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
SMS Messaging Delays - Global
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 17:07 EST
Investigating
Genesys Cloud customers using SMS may experience issues with outbound messages not sending. Genesys team is actively monitoring reports from third party provider affecting their Rest API. Next update 6:00 PM EST.
Posted Dec 10, 2021 - 16:19 EST
This incident affected: Platform (Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London)).