Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates EMEA (Ireland)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 11:46 EST
Identified
Root cause has been identified and mitigation steps have been implemented. Users should begin seeing improvement as events are processed.
Posted Mar 02, 2022 - 11:12 EST
Investigating
Teams are currently investigating elevated error rates resulting in Performance Interactions View not displaying interactions. Dashboards and Queues Activity View are not providing real time data. There may be issues with agents being stuck in interacting state.
Posted Mar 02, 2022 - 11:10 EST
This incident affected: Platform (EMEA (Dublin)).