Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:45 EDT
Update
All services are now operational. Web messaging may be delayed as queued events process. Teams are continuing to monitor.
Posted Jun 13, 2023 - 16:53 EDT
Monitoring
Most services have recovered, monitoring for stability.
Posted Jun 13, 2023 - 16:46 EDT
Update
Ability to login and make/receive phone calls continues to be unaffected. Messaging service has improved. Monitoring other services for status while working with the platform provider.
Posted Jun 13, 2023 - 16:40 EDT
Update
The platform provider is continuing to work towards resolution for affected services. Next update top of the hour or as status becomes available.
Posted Jun 13, 2023 - 16:19 EDT
Update
Primary impact to users relates to outbound and messaging services while other features may experience various levels of degradation. Customers using Lambda data actions will experience issues. Inbound and outbound calls are processing normally. The teams are working with the platform provider for status and mitigation actions. Next update 30 minutes.
Posted Jun 13, 2023 - 15:50 EDT
Update
Impact is being assessed at this time to identify all services in a degraded state. Social and web messaging, new configurations for users, phones, and stations, bot flows, schedule forecasting, historical adherence, process automation triggers, integration and registry, screen recordings, and dialer functions are confirmed affected. Next update top of the hour.
Posted Jun 13, 2023 - 15:29 EDT
Identified
Elevated error rates on multiple features identified. Teams are working with the platform provider at this time. Next update 15 minutes.
Posted Jun 13, 2023 - 15:26 EDT
This incident affected: Platform (Americas (US East)).