Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 05:18 EST
Monitoring
Mitigation steps have been implemented and we are monitoring for stability at this time.
Posted Dec 12, 2022 - 05:09 EST
Investigating
Teams are investigating an issue impacting users ability to log into Genesys Cloud. Next update 05:30 Eastern or sooner as information becomes available.
Posted Dec 12, 2022 - 04:51 EST
This incident affected: Platform (EMEA (Frankfurt)).